I think I broke something Log Out | Topics | Search
Moderators | Register | Edit Profile

Slate Roof Central Message Board » Slate Roofs » I think I broke something « Previous Next »

Author Message
Top of pagePrevious messageNext messageBottom of page Link to this message

Joe (Joe)
Moderator
Username: Joe

Post Number: 740
Registered: 07-2006
Posted on Monday, October 29, 2012 - 08:37 pm:   Edit Post Delete Post View Post/Check IP Print Post    Move Post (Moderator/Admin Only) Ban Poster IP (Moderator/Admin only)

Try to wiggle the slates and see if something seems broken.
Top of pagePrevious messageNext messageBottom of page Link to this message

Catfeesh (Catfeesh)
Intermediate Member
Username: Catfeesh

Post Number: 35
Registered: 12-2011
Posted on Friday, October 26, 2012 - 10:24 pm:   Edit Post Delete Post View Post/Check IP Print Post    Move Post (Moderator/Admin Only) Ban Poster IP (Moderator/Admin only)

I installed a slate with a hook, but in the process of "forcing" it into place, I heard a pop. I think the nail(s) in the overlaying slate pulled through their holes.
Everything seems ok, but I know I did some damage. Should I leave it, or start digging?

Add Your Message Here
Post:
Username: Posting Information:
This is a private posting area. Only registered users and moderators may post messages here.
Password:
Options: Enable HTML code in message
Automatically activate URLs in message
Action:

Topics | Last Day | Last Week | Tree View | Search | User List | Help/Instructions | Program Credits Administration